Author Topic: Visio 2013 deleting multiple items issue  (Read 4500 times)

0 Members and 1 Guest are viewing this topic.

BekkiM

  • Newbie
  • *
  • Posts: 1
Visio 2013 deleting multiple items issue
« on: August 16, 2017, 01:04:26 PM »
If I select multiple objects (either by shift-clicking on them or dragging an area) in Visio 2013 and try to delete or cut them all together, random other objects on the page are also getting deleted or cut.  I've had to resort to viewing the full page when I cut a group of objects to make sure nothing else is going with them.

Has anyone else experienced something similar?  Were you able to correct it?  I use this feature all the time, so I'm about to revert to 2010 (or upgrade to 2016 if anyone can confirm it's not also a problem there).

Paul Herber

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 3105
    • Paul Herber's website
Re: Visio 2013 deleting multiple items issue
« Reply #1 on: August 17, 2017, 03:49:04 AM »
Look in the Options (ribbon File -> Options) in the Advanced section and look at the boxes:
a. Delete connectors when deleting shapes
b. Select shapes partially within area
Electronic and Electrical engineering, business and software stencils and applications for Visio -

https://www.paulherber.co.uk/

AnotherNoOne

  • Jr. Member
  • **
  • Posts: 58
Re: Visio 2013 deleting multiple items issue
« Reply #2 on: August 17, 2017, 04:32:53 AM »
If what Paul described doesnt solve your problem, check if some shapes are maybe grouped, so you delete the whole group instead of the shape.
In that case, just ungroup them.
Another_Noone

Just some weirdo on the Interwebs.