News:

BB code in posts seems to be working again!
I haven't turned on every single tag, so please let me know if there are any that are used/needed but not activated.

Main Menu

Add Visio 15.0 Drawing Control in Access 2013

Started by kghazvinian, April 14, 2016, 02:40:54 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

kghazvinian

Hi,

since moving from Visio/Access 2007 to 2013, my existing Drawing Controls inside Access forms don't work anymore.

When i try to add new drawing controls, an error ("OLE-Server has not been registered") appears.

Neither registering the visocx library manually with regsvr32, nor adding drawing controls at runtime (http://visguy.com/vgforum/index.php?topic=4506) did help.

Do you guys have any ideas? Or do i really have to get a fresh Visio Setup?

Thanks!

LJK

Hi, facing the self same problem myself (and a re-install has not helped).
Wondered if you ever found a fix?
thanks,
Lance

Browser ID: smf (possibly_robot)
Templates: 4: index (default), Display (default), GenericControls (default), GenericControls (default).
Sub templates: 6: init, html_above, body_above, main, body_below, html_below.
Language files: 4: index+Modifications.english (default), Post.english (default), Editor.english (default), Drafts.english (default).
Style sheets: 4: index.css, attachments.css, jquery.sceditor.css, responsive.css.
Hooks called: 156 (show)
Files included: 34 - 1306KB. (show)
Memory used: 1063KB.
Tokens: post-login.
Cache hits: 14: 0.00213s for 26,766 bytes (show)
Cache misses: 3: (show)
Queries used: 16.

[Show Queries]