News:

BB code in posts seems to be working again!
I haven't turned on every single tag, so please let me know if there are any that are used/needed but not activated.

Main Menu

Control button view problem

Started by d310gece, February 25, 2015, 10:37:08 AM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

d310gece

Hello all,
I have a problem. Just migrated to Visio 2013. Opened my old drawing made with 2007 and couldn't use my control buttons. It is shown as rectangles with two lines(before.jpg). The only way to fix this is to select all of them, move them and then undo it(after.jpg).
First I thought that it is only viewing problem, but if won't do the fix, visio won't let me exit the design mode because it can't create the control or run the the code.
Any ideas ?

daihashi

It may be related to an update from Microsoft that was published in December of 2014. The update seemingly broke activex based controls.

To resolve this:

  • close all microsoft office applications
  • then go to C:\Users\appdata\local\temp\  and then do a search for *.exd
  • Delete every .exd file that you find
  • Open your Visio document and see if the issue has been resolved.

Browser ID: smf (possibly_robot)
Templates: 4: index (default), Display (default), GenericControls (default), GenericControls (default).
Sub templates: 6: init, html_above, body_above, main, body_below, html_below.
Language files: 4: index+Modifications.english (default), Post.english (default), Editor.english (default), Drafts.english (default).
Style sheets: 4: index.css, attachments.css, jquery.sceditor.css, responsive.css.
Hooks called: 164 (show)
Files included: 34 - 1306KB. (show)
Memory used: 1061KB.
Tokens: post-login.
Cache hits: 13: 0.00145s for 26,764 bytes (show)
Cache misses: 2: (show)
Queries used: 15.

[Show Queries]