News:

BB code in posts seems to be working again!
I haven't turned on every single tag, so please let me know if there are any that are used/needed but not activated.

Main Menu

2010 Drop Shadow not printing in Visio 2013

Started by HyLyn, February 24, 2015, 07:09:54 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

HyLyn

I have some org charts that were created in Visio 2010 (or possibly even earlier - I didn't create them).  However, the drop shadows on the boxes are not showing in Print Preview, and not printing in Visio 2013.  I have tried changing all different kinds of settings in my Printer Properties, but nothing seems to work.  Has anyone run into this issue before?

Nikolay

Set "High Quality" to print with shadows (picture below). M$ did a good job of hiding this setting :D

HyLyn

Thank definitely was hidden!  Thank you so much!

clarissa


Browser ID: smf (possibly_robot)
Templates: 4: index (default), Display (default), GenericControls (default), GenericControls (default).
Sub templates: 6: init, html_above, body_above, main, body_below, html_below.
Language files: 4: index+Modifications.english (default), Post.english (default), Editor.english (default), Drafts.english (default).
Style sheets: 4: index.css, attachments.css, jquery.sceditor.css, responsive.css.
Hooks called: 191 (show)
Files included: 34 - 1306KB. (show)
Memory used: 1101KB.
Tokens: post-login.
Cache hits: 14: 0.00265s for 26,767 bytes (show)
Cache misses: 3: (show)
Queries used: 16.

[Show Queries]