Author Topic: Visio 2103 Connection Point Gluing Problem  (Read 21330 times)

0 Members and 1 Guest are viewing this topic.

atherton01

  • Newbie
  • *
  • Posts: 2
Visio 2103 Connection Point Gluing Problem
« on: May 26, 2013, 12:59:49 PM »
I used to be able to snap and glue connection points together in Visio 2003, but I'm having a problem with Visio 2013:

Shown below are the two connection points defined in the ShapeSheet, visible when I select the "Connector" tool.



Visio 2013 lets me glue the middle of the red circle to the inside arc of the teardrop shape:



But I know there is a connection point in the center of that teardrop, yet I'm not given the option to Glue to it:



Now, before you tell me to check "Connection points" under "Glue to"... I have it checked:



I also have a checkmark in the "Connection Points" menu:



In case there's something funky with the shape, below are some pertinent sections of the ShapeSheet:



Any guidance you could render would be greatly appreciated.

Thank you for your help!

- Matthew

atherton01

  • Newbie
  • *
  • Posts: 2
Re: Visio 2103 Connection Point Gluing Problem
« Reply #1 on: May 26, 2013, 08:48:59 PM »
So, this looks like a problem that was just caused by my ignorance with the "Inward," "Outward," and "Inward & Outward" connection point settings.

The "Type / C" columns of the connection points should have a "2" in them in order to permit gluing.

As usual, just going through the work to describe the problem generated the thought process that resulted in an answer!

I'll leave the post open in case anyone else has a problem, but this source cleared it all up for me:

http://office.microsoft.com/en-us/visio-help/add-move-or-delete-connection-points-HP001231166.aspx