News:

BB code in posts seems to be working again!
I haven't turned on every single tag, so please let me know if there are any that are used/needed but not activated.

Main Menu

Disabling pop-up menus

Started by jchap1590, June 29, 2012, 06:46:59 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

jchap1590

I primarily use visio 2010 professional for marking-up drawings at work. I do not use it for flowcharting ever. When you put the cursor over an object, a pop-up menu appears that seems to be quick connector tools to link shapes with connectors.. how do I get rid of that so it isnt popping up all the time? It's quite annoying to accidentally click it and connect two objects you did not intend to... especially when working with literally thousands of shapes on a drawing, created individual one at a time

aledlund

I'd probably start with file => options => advanced => make sure enable autoconnect is no checked
al

Browser ID: smf (possibly_robot)
Templates: 4: index (default), Display (default), GenericControls (default), GenericControls (default).
Sub templates: 6: init, html_above, body_above, main, body_below, html_below.
Language files: 4: index+Modifications.english (default), Post.english (default), Editor.english (default), Drafts.english (default).
Style sheets: 4: index.css, attachments.css, jquery.sceditor.css, responsive.css.
Hooks called: 153 (show)
Files included: 34 - 1306KB. (show)
Memory used: 1063KB.
Tokens: post-login.
Cache hits: 13: 0.00145s for 26,767 bytes (show)
Cache misses: 2: (show)
Queries used: 16.

[Show Queries]