Author Topic: Disabling pop-up menus  (Read 6243 times)

0 Members and 1 Guest are viewing this topic.

jchap1590

  • Newbie
  • *
  • Posts: 2
Disabling pop-up menus
« on: June 29, 2012, 01:46:59 PM »
I primarily use visio 2010 professional for marking-up drawings at work. I do not use it for flowcharting ever. When you put the cursor over an object, a pop-up menu appears that seems to be quick connector tools to link shapes with connectors.. how do I get rid of that so it isnt popping up all the time? It's quite annoying to accidentally click it and connect two objects you did not intend to... especially when working with literally thousands of shapes on a drawing, created individual one at a time

aledlund

  • Hero Member
  • *****
  • Posts: 1412
Re: Disabling pop-up menus
« Reply #1 on: June 29, 2012, 09:18:49 PM »
I'd probably start with file => options => advanced => make sure enable autoconnect is no checked
al