News:

BB code in posts seems to be working again!
I haven't turned on every single tag, so please let me know if there are any that are used/needed but not activated.

Main Menu

Themes have all disappeared from the ribbon

Started by nssc, October 06, 2020, 05:03:53 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

nssc

All themes have gone from the Design tab on the ribbon. I must have disabled them somehow. Does anyone know how to get them back? Is there a "safe mode"?

Cheers,
Trevor

Paul Herber

Electronic and Electrical engineering, business and software stencils for Visio -

https://www.paulherber.co.uk/

nssc

No, there's just what you see here (attached), Page Setup, Backgrounds and Layout

Paul Herber

Go to File -> Options -> Customize Ribbon and expand sections and you should be able to get it show like the attached image ...
Electronic and Electrical engineering, business and software stencils for Visio -

https://www.paulherber.co.uk/

nssc

Perfect, thanks. It was the "Main Tabs" option I'd missed, I only saw the "Commands".

Thanks again.

Browser ID: smf (possibly_robot)
Templates: 4: index (default), Display (default), GenericControls (default), GenericControls (default).
Sub templates: 6: init, html_above, body_above, main, body_below, html_below.
Language files: 4: index+Modifications.english (default), Post.english (default), Editor.english (default), Drafts.english (default).
Style sheets: 4: index.css, attachments.css, jquery.sceditor.css, responsive.css.
Hooks called: 206 (show)
Files included: 34 - 1306KB. (show)
Memory used: 1052KB.
Tokens: post-login.
Cache hits: 13: 0.00123s for 26,765 bytes (show)
Cache misses: 2: (show)
Queries used: 15.

[Show Queries]