News:

BB code in posts seems to be working again!
I haven't turned on every single tag, so please let me know if there are any that are used/needed but not activated.

Main Menu

Non-printing Groups/Shapes

Started by lowkey, May 22, 2008, 10:43:22 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

lowkey

For some reason, whenever I create a group of shapes, their combined behavior is always set to Non-printing.  What could be causing this?  Is there a configuration setting that I am missing?

Thanks!

mmulvenna

I dont know for sure but will changing the non printing behavior of the shape fix the issue?

Mike

Lars-Erik

To narrow down where you could look try some of the following things:

- Create a new document, copy your shapes, group them see if it still happens (its probably not in the document settings)
- Create a new page, copy your shapes, group them, see it it still happens (its probably not in the page settings)
- Create new shapes (some circles or something) group them, see if it still happens (not in the shapes)
- Try your file on a different computer (if you have one), see how it responds. (not in the Visio installation on you computer)

Might help you narrow down the cause...
Let us know if you find anything.

Browser ID: smf (possibly_robot)
Templates: 4: index (default), Display (default), GenericControls (default), GenericControls (default).
Sub templates: 6: init, html_above, body_above, main, body_below, html_below.
Language files: 4: index+Modifications.english (default), Post.english (default), Editor.english (default), Drafts.english (default).
Style sheets: 4: index.css, attachments.css, jquery.sceditor.css, responsive.css.
Hooks called: 175 (show)
Files included: 34 - 1306KB. (show)
Memory used: 1061KB.
Tokens: post-login.
Cache hits: 13: 0.00158s for 26,767 bytes (show)
Cache misses: 2: (show)
Queries used: 15.

[Show Queries]