News:

BB code in posts seems to be working again!
I haven't turned on every single tag, so please let me know if there are any that are used/needed but not activated.

Main Menu

"Setup" is greyed out in "Page Setup" (Can't adjust margins) - Visio 2007 & 2010

Started by AngelaNicole, March 27, 2015, 06:54:49 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

AngelaNicole

Hello all

I'm the trainer for Visio at my company. There have been a few instances where an associate is unable to adjust the page margins for their drawing because the "Setup" button in the "Page Setup" dialog box is greyed out. It seems to be a random bug, but I'm wondering if anyone else has experienced and/or solved this issue.


  • It will happen when working in any template or new drawing, in metric or US units, and any printer paper size.
  • Sometimes if a different person opens the same file they are able to access this menu, but the original person was not.
  • Other times it will work if we close and reopen our instance of Visio.
  • Other times it will work if we open the drawing in the other version (2007 if originally in 2010 and vice versa).

Also, we access both versions of Visio through a company RD Web Access system, so I'm not sure if that is affecting it. (We have also tried logging out of our RD Web Access instance and back in)

Any insight is greatly appreciated. Thanks in advance!
_______________________________
Angela Nicole Buchanan

Paul Herber

As you've had no other reply yet ...  I've never seen or heard of anything like this. I'll assume it must be something to do with your RD (Remote Desktop - I had to look it up) web access. Are you using Sharepoint?
Electronic and Electrical engineering, business and software stencils for Visio -

https://www.paulherber.co.uk/

Nikolay

My guess would be that you have some printer-connection issues with RDP (printers are not connected).
RDP has an option (checkbox) to connect local resources (like printers). Maybe that's it?

I.e. the "Setup" button is grayed out when there are no printers on the computer.

AngelaNicole

Thanks all. I was guessing that it had something to do with the remote desktop connection as well because I could not find any information on the internet regarding the same issue.

We do use a SharePoint, but our Remote Desktop Web Access is not hosted through the SharePoint site.

I think the printer connections makes sense, and I will definitely test the theory!

Thanks much!
_______________________________
Angela Nicole Buchanan

AngelaNicole

THANK YOU!!!

It was indeed that some of my associates profiles on our remote desktop web access do not have printers connected to the Visio application!

Thanks again,
Angela Nicole
_______________________________
Angela Nicole Buchanan

Browser ID: smf (possibly_robot)
Templates: 4: index (default), Display (default), GenericControls (default), GenericControls (default).
Sub templates: 6: init, html_above, body_above, main, body_below, html_below.
Language files: 4: index+Modifications.english (default), Post.english (default), Editor.english (default), Drafts.english (default).
Style sheets: 4: index.css, attachments.css, jquery.sceditor.css, responsive.css.
Hooks called: 234 (show)
Files included: 34 - 1306KB. (show)
Memory used: 1100KB.
Tokens: post-login.
Cache hits: 13: 0.00133s for 26,763 bytes (show)
Cache misses: 2: (show)
Queries used: 16.

[Show Queries]