Visio 2013 Automatically Placing Text Boxes

Started by jrose, November 20, 2014, 02:48:19 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.


I have thousands of stencils sets that I created before I switched to Visio 2013.  When opening a stencil file in 2013 and dropping a stencil onto a blank drawing, Visio automatically places a text box around every text within that stencil.  I cannot find a way to disable this setting.  All I can do is go through and individually remove each text box, which is extremely time consuming when working with several stencils for a project. 
I have attached an example of what I am seeing. 
Does anyone have anything I can try to fix this?

Paul Herber

I think that is a theme setting. I don't have Visio 2013 so I can't tell you which menus to use.
Electronic and Electrical engineering, business and software stencils for Visio -


I have both "no theme" and "no variants" selected, is it possible it can be tied to those settings?  I have a colleague experiencing the same problem.  We have both been going through all of the Visio settings and trying to resolve this for a few weeks now.


Also, we are using Visio Professional 2013 if that changes anything.


Looks like the text box has borders turned on.    Perhaps its a default or perhaps you have referenced some old callout that has a new flavor or behavior.