Author Topic: image refreshing in Professional 2013  (Read 4330 times)

0 Members and 1 Guest are viewing this topic.

oilbleak

  • Newbie
  • *
  • Posts: 1
image refreshing in Professional 2013
« on: November 11, 2014, 07:41:02 AM »
I have several PDF maps that I need to composite together for a base layer in Visio Professional 2013.  Using 2010, I would open each map up in Adobe Acrobat Pro XI, go to Edit --> Take a Snapshot, select the portion of map I need for the composite and then paste it into my Visio file (x however many map sections I needed for the composite).  I never had problems with Visio handling the map images when I used 2010 but 2013 seems to be having problems.  If I have several images pasted into my Visio file and then do anything with one of them (crop, move, resize, etc.), the other images disappear.  If I click on where one of the other images was, I get the selection border, so Visio still recognizes that an object is there and I can still select the image but I can't get the image to reappear.  I've tried moving the other image and storing the images in a layer and turning the layer on and off but I can't ever get the image(s) to reappear.  The only way I can get it to show back up is by saving the file, closing Visio down, and then reopening it.  I've tried this on two different computers and get the same results.  I've turned the "Enable Live Dynamics" and "Enable Live Preview" options off and I'm no where close to my system's memory being full.