News:

BB code in posts seems to be working again!
I haven't turned on every single tag, so please let me know if there are any that are used/needed but not activated.

Main Menu

Visio 2010 PDF issue

Started by rickscr, August 12, 2014, 04:51:08 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

rickscr

I'm having a weird problem when saving/exporting my Visio document as a PDF. The shapes in the PDF come out with jagged edges that don't show up in Visio. If I look closely, the same problem is present when I print from Visio.  Has anyone run into this before?
I've attached sample screenshots from the PDF and from Visio.

rickscr


rickscr

One more. The letters are part of a logo and are not text.

JuneTheSecond

#3
I am using Visio 2013, but ,,,

This picture was captured from pdf window.
Best Regards,

Junichi Yoda
http://june.minibird.jp/

JuneTheSecond

Best Regards,

Junichi Yoda
http://june.minibird.jp/

Yacine

Have you tried another PDF tool than the one integrated in Visio?
Yacine

rickscr

Yes, I also tried printing to PDF.

I have found a solution for now. There must have been something wrong with the file, because when I started from scratch, the problem went away.

Browser ID: smf (possibly_robot)
Templates: 4: index (default), Display (default), GenericControls (default), GenericControls (default).
Sub templates: 6: init, html_above, body_above, main, body_below, html_below.
Language files: 4: index+Modifications.english (default), Post.english (default), Editor.english (default), Drafts.english (default).
Style sheets: 4: index.css, attachments.css, jquery.sceditor.css, responsive.css.
Hooks called: 246 (show)
Files included: 34 - 1306KB. (show)
Memory used: 1106KB.
Tokens: post-login.
Cache hits: 13: 0.00136s for 26,766 bytes (show)
Cache misses: 2: (show)
Queries used: 16.

[Show Queries]