News:

BB code in posts seems to be working again!
I haven't turned on every single tag, so please let me know if there are any that are used/needed but not activated.

Main Menu

Visio 2010 professional - walls, doors and addin not working

Started by larryg, August 04, 2014, 08:36:01 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

larryg

Not sure when it happened or what might have caused it, but all of a sudden my walls don't clean up, my doors don't insert and no of the add-ins such as area/shape or array work - nothing happens.  Tried a repair, then tried an uninstall/reinstall - no luck.  Desperate for help, anyone have any further thoughts/suggestions?

wapperdude

Hi Larry ...

Couple of things...
   1. Did you recently add any new add-ons?
   2. Is it all drawings (old and new) that show the problem, or just new ones?
   3. Can you upload a sample file?

Oh, please don't double post.  It's unnecessary and just adds to the clutter.  I removed the 2nd post.

Thanks.
Wapperdude
Visio 2019 Pro

Browser ID: smf (possibly_robot)
Templates: 4: index (default), Display (default), GenericControls (default), GenericControls (default).
Sub templates: 6: init, html_above, body_above, main, body_below, html_below.
Language files: 4: index+Modifications.english (default), Post.english (default), Editor.english (default), Drafts.english (default).
Style sheets: 4: index.css, attachments.css, jquery.sceditor.css, responsive.css.
Hooks called: 153 (show)
Files included: 34 - 1306KB. (show)
Memory used: 1050KB.
Tokens: post-login.
Cache hits: 13: 0.00188s for 26,767 bytes (show)
Cache misses: 2: (show)
Queries used: 16.

[Show Queries]