News:

BB code in posts seems to be working again!
I haven't turned on every single tag, so please let me know if there are any that are used/needed but not activated.

Main Menu

Visio 2013 - Shapes displayed as white boxes, not displaying correctly

Started by v1sper, May 15, 2014, 11:54:42 AM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

v1sper

Hello

I just created a Visio drawing on one of my work computers, complete with custom stenciles and default shapes, but when I bring this drawing to another computer (which runs the same version of Visio, although on another Domain), all the custom shapes and stenciles show up as white boxes instead of the correct art and shapes.

Microsoft Office Visio 2013 on Windows 7.

See this image for reference



Why is this happening, and how can I fix it?

Thanks!

Paul Herber

Electronic and Electrical engineering, business and software stencils for Visio -

https://www.paulherber.co.uk/


Browser ID: smf (possibly_robot)
Templates: 4: index (default), Display (default), GenericControls (default), GenericControls (default).
Sub templates: 6: init, html_above, body_above, main, body_below, html_below.
Language files: 4: index+Modifications.english (default), Post.english (default), Editor.english (default), Drafts.english (default).
Style sheets: 4: index.css, attachments.css, jquery.sceditor.css, responsive.css.
Hooks called: 174 (show)
Files included: 34 - 1306KB. (show)
Memory used: 1052KB.
Tokens: post-login.
Cache hits: 13: 0.00207s for 26,762 bytes (show)
Cache misses: 2: (show)
Queries used: 16.

[Show Queries]