News:

BB code in posts seems to be working again!
I haven't turned on every single tag, so please let me know if there are any that are used/needed but not activated.

Main Menu

Losing hyperlinks on PDF and HTML when they exist for a Visio 2013 shape

Started by Sundog, April 17, 2014, 02:32:17 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

Sundog

In a Visio 2013 drawing, I have hyperlinks attached to shapes, sometimes multiple hyperlinks on one shape. When I Save As or Export to PDF, my PDF has no hyperlinks, singles or multiples. When I Save As a Web page, HTML, only one hyperlink shows for shapes that had two or more. Are there workarounds for these problems?

Surrogate

in visio2010 when i exported to PDF same: one shape has only one hyperlink !

Yacine

Since the target applications (PDF and HTML) support only one hyperlink per "object" it makes sence to export only one (preferably the first one).
You may want to put your hyperlinks in individual sub-shapes.
I think to recall having seen a tool that extracts the hyperlinks and writes them in new shapes. (Paul Herber's tools???)
Yacine

Sundog


Browser ID: smf (possibly_robot)
Templates: 4: index (default), Display (default), GenericControls (default), GenericControls (default).
Sub templates: 6: init, html_above, body_above, main, body_below, html_below.
Language files: 4: index+Modifications.english (default), Post.english (default), Editor.english (default), Drafts.english (default).
Style sheets: 4: index.css, attachments.css, jquery.sceditor.css, responsive.css.
Hooks called: 200 (show)
Files included: 34 - 1306KB. (show)
Memory used: 1059KB.
Tokens: post-login.
Cache hits: 13: 0.00217s for 26,762 bytes (show)
Cache misses: 2: (show)
Queries used: 16.

[Show Queries]