News:

BB code in posts seems to be working again!
I haven't turned on every single tag, so please let me know if there are any that are used/needed but not activated.

Main Menu

Visio 2013 errors

Started by pmejer, March 22, 2014, 12:36:42 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

pmejer

Hi all,

I have discovered some problems with Visio 2013.

1. When printing A1 or A0, colored containers does not print. When printing A2 or smaller they print fine.
2. When I want to change i.e. arrows it is no longer possible to type in the number for the wanted arrow. You have to scroll to find the arrow you want to use.
3. In certain zoom settings the middlepoint is not showing/ very hard to find.

Any suggestions for a workaround? at the moment I simply vent back to 2010 but would like to use 2013 instead.

tia
//Peter

Browser ID: smf (possibly_robot)
Templates: 4: index (default), Display (default), GenericControls (default), GenericControls (default).
Sub templates: 6: init, html_above, body_above, main, body_below, html_below.
Language files: 4: index+Modifications.english (default), Post.english (default), Editor.english (default), Drafts.english (default).
Style sheets: 4: index.css, attachments.css, jquery.sceditor.css, responsive.css.
Hooks called: 130 (show)
Files included: 34 - 1306KB. (show)
Memory used: 1044KB.
Tokens: post-login.
Cache hits: 13: 0.00147s for 26,767 bytes (show)
Cache misses: 2: (show)
Queries used: 15.

[Show Queries]