Visio Ended Session-Files Now Corrupt

Started by nikkicw, January 14, 2014, 04:08:54 AM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.


After working on a Visio file for three days, I attempted to do my final save before closing the file. A window popped up asking me if I wanted to save the file before closing. I select yes, but the file remains open. I did this "save" routine 14 more times with no change. I had two other Visio files open at the same time, but I was able to save and close both of them with no problem. I returned to my docking station and docked, then I get a message that Visio is ending. I never received any recovery files when I started Visio back up, but I found the 15 "saved" versions of the file in my temporary folder. All of them have the message: "An error 100 occured during the action Open File. Visio cannot open the file because it's not a Visio file or it has become corrupted." I've tried changing the Trust Center settings, moving the file to the root folder of the hard disk where Windows is installed, and tried inserting the corrput file as an object into a new file. Nothing works. Is there anything else I can try to at least view the content that's in the corrupt file? Feeling discouraged with the thought of having to recreate all of that work. Please help.