News:

BB code in posts seems to be working again!
I haven't turned on every single tag, so please let me know if there are any that are used/needed but not activated.

Main Menu

Data Graphic Alignment with Control Handle

Started by eltrozel, January 06, 2014, 12:09:46 AM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

eltrozel

Hi All,

Next issue I can't find an answer for on google:

I am attempting to build a diagram of a server room cabinet using Visio 2010 and shapes and am currently having a bit of an issues with aligning my data graphics in relation to the control handle. As can be seen in the following screenshots, I attempt to move the control handle and the data graphic moves to one of two different locations. I want to be able to use the control handle to put the data graphic exactly where I want it. More specifically however I want the data graphic to be exactly in the the centre of the shape vertically and to the right horizontally.





The closest I can seem to get it is to set the data graphic position to far right, middle however this doesn't align it quite where I want it as can be seen in the below screenshot.



Does anyone have any ideas on how I might be able to get this to do what I want?

**edit: To be clear, I want the text to be directly next to the shape so that when there are multiple stacked together, it is readable and aligns with the correct server.

##edit2: If you need a copy of the specific Shape, could you please tell me how I might export only the Shape to attach to this thread?

Thanks!

Jumpy

Konwing the right shape may be helpfull. You can place the shape in an empty drawing and upload it here.
Uploading .vsd's should be allowed (otherwise zip it).

aledlund

The short answer is that datagraphics don't do well with rack shapes because they are implemented as sub-shapes of the object they are interpreting. maybe this will give you some
ideas
http://visguy.com/vgforum/index.php?topic=1117.msg4859#msg4859
al

eltrozel

Here is the vsd of the object, I'll have a look into your suggestions aledlund. I had a look at the video however and it was only appearing in 240p and as such was unreadable.

Browser ID: smf (possibly_robot)
Templates: 4: index (default), Display (default), GenericControls (default), GenericControls (default).
Sub templates: 6: init, html_above, body_above, main, body_below, html_below.
Language files: 4: index+Modifications.english (default), Post.english (default), Editor.english (default), Drafts.english (default).
Style sheets: 4: index.css, attachments.css, jquery.sceditor.css, responsive.css.
Hooks called: 194 (show)
Files included: 34 - 1306KB. (show)
Memory used: 1078KB.
Tokens: post-login.
Cache hits: 13: 0.00128s for 26,767 bytes (show)
Cache misses: 2: (show)
Queries used: 16.

[Show Queries]