News:

BB code in posts seems to be working again!
I haven't turned on every single tag, so please let me know if there are any that are used/needed but not activated.

Main Menu

Visio 2007 32 bit + SuperUtils grayed out

Started by dgoogle, November 08, 2013, 01:14:19 AM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

dgoogle

Hi Paul,
    just installed SuperUtils to take for a test drive.
1. If I run Visio.exe there is no SuperUtils menu.
2. To get the SuperUtils menu I need to run VisioSuperUtilities.exe.
       Is this correct ?
3. When I run VisioSuperUtilities.exe I get the SuperUtils menu as well as the VisioSuperUtilities under the 'Add-Ons' menu.
4. Under SuperUtils all of the menu items are grayed out.
5. I have tried running VisioSuperUtilities under the 'Add-Ons' menu - nothing happens.
6. I have even tried 'Running Add-On...' and selecting VisioSuperUtilities - nothing happens.

What am I doing wrong ?

cheers,
dg

Paul Herber

Hi, no, don't run the exe file. Set up the file path as per the instructions on the web page, then just start Visio as normal.
Electronic and Electrical engineering, business and software stencils for Visio -

https://www.paulherber.co.uk/

dgoogle

#2
I believe I have followed the steps:
1. Downloading vsu.msi
2. Run the installer file 'vsu.msi'
3. Copy the address of the folder that the software is installed to
4. Start Visio and paste this path into the 'Start-up' path as follows:
    Visio 2003 or 2007: menu Tools -> Options -> Advanced -> File Paths
5. Now restart Visio. If the menus are not available then you can start the utilities from the menu:
    Tools -> Add-Ons -> VisioSuperUtilities. The new menus will appear.

This is why I tried running the other exe.

dg

dgoogle

Hey Paul,
     any other thoughts on this query ?

dg

Paul Herber

Quote from: dgoogle on November 15, 2013, 03:08:47 AM
Hey Paul,
     any other thoughts on this query ?

Sorry, I don't klnow, it should just work.
Electronic and Electrical engineering, business and software stencils for Visio -

https://www.paulherber.co.uk/

abel

QuoteHey Paul,
     any other thoughts on this query ?

I have the same issue. The cause in my situation is that the the addin is programmed for 32-bit Visio (I checked the PE header), and I have Visio 2010 64 bits on Windows 7, which won't work. Apparently, either the installer did not recognize this correctly, or there is no 64 bit version of this addin (which would be a pity, as I understand it, most Office installations nowadays are 64 bit).

Possibly, you have a 64 bit version too (even though you mention it is 32 bit, are you certain)?

Paul Herber

Electronic and Electrical engineering, business and software stencils for Visio -

https://www.paulherber.co.uk/

Browser ID: smf (possibly_robot)
Templates: 4: index (default), Display (default), GenericControls (default), GenericControls (default).
Sub templates: 6: init, html_above, body_above, main, body_below, html_below.
Language files: 4: index+Modifications.english (default), Post.english (default), Editor.english (default), Drafts.english (default).
Style sheets: 4: index.css, attachments.css, jquery.sceditor.css, responsive.css.
Hooks called: 246 (show)
Files included: 34 - 1306KB. (show)
Memory used: 1130KB.
Tokens: post-login.
Cache hits: 13: 0.00104s for 26,767 bytes (show)
Cache misses: 2: (show)
Queries used: 15.

[Show Queries]