News:

BB code in posts seems to be working again!
I haven't turned on every single tag, so please let me know if there are any that are used/needed but not activated.

Main Menu

Problems activating Visio 2013 Professional / Professional Pro

Started by RSut, January 16, 2013, 03:18:06 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

RSut

I hope I'm acting within the rules of forum-life, when I offer this link to the Mocrosoft office forum:
http://answers.microsoft.com/en-us/office/forum/office_2013_release-office_install/office-professional-plus-2013-activation-and/725b9a0a-f8df-41c3-be28-cfe7492e638e.

The thread was opened Nov 16 2012 by a third Party with a problem activating Visio 2013 Professional Pro that exactly matched my own (this month) for Visio 2013 Professional.

As KelvinRiver, I joined that thread and asked if his problem was resolved. You can see His [disappointing] response to my question on page 2 of the thread (January 16 2013).

hoping for great things from 2013..

RSut

Browser ID: smf (possibly_robot)
Templates: 4: index (default), Display (default), GenericControls (default), GenericControls (default).
Sub templates: 6: init, html_above, body_above, main, body_below, html_below.
Language files: 4: index+Modifications.english (default), Post.english (default), Editor.english (default), Drafts.english (default).
Style sheets: 4: index.css, attachments.css, jquery.sceditor.css, responsive.css.
Hooks called: 133 (show)
Files included: 34 - 1306KB. (show)
Memory used: 1045KB.
Tokens: post-login.
Cache hits: 13: 0.00158s for 26,762 bytes (show)
Cache misses: 2: (show)
Queries used: 15.

[Show Queries]