Author Topic: How to change the default page format in Visio 2007  (Read 8046 times)

0 Members and 1 Guest are viewing this topic.

dermeister

  • Newbie
  • *
  • Posts: 1
How to change the default page format in Visio 2007
« on: January 18, 2012, 01:57:24 PM »
My problem is that whenever I create a new empty diagram (not a template) in Visio, the page is in A4 format. I know how to change the page format manually afterwards but I am looking for a permanent solution.

I run under XP Pro P3 EN and use Visio Pro 2007 EN.
I have search a lot on google already and also on this forum on 2 other threads (#1 and #2) but I have not found any solution.
Visio is the only Office software with that problem. My printer default setting is letter. My computer regional and keyboard settings are both French-Canada.

I have tried going to TOOLS-OPTIONS-UNITS and select "Always offer 'Metric' and 'US Units' for new blank drawings and stencils" but it did not solve my problem.

When I go to FILE-NEW I noticed that the shortcut CNTL+N is assigned to "New Drawing (metric)".


Essentially my problem is here: how can I modify Visio so that CNTL+N = "New Drawing (US Units)"?

Thanks in advance!


marcink

  • Newbie
  • *
  • Posts: 2
Re: How to change the default page format in Visio 2007
« Reply #1 on: May 16, 2012, 01:05:44 PM »
I came across same problem with Visio 2003 under Win7 and solved it as follows.

It appears that Visio relies on system level measurement unit setting, and not something in Visio's options.  Here is how to change the operating system setting:

- Windows Control Panel
- Region and Language
- Additional Settings
- Change "Measurement System" from "Metric" to "US"

Marcin