Author Topic: Ribbon buttons not responding  (Read 4351 times)

0 Members and 1 Guest are viewing this topic.

Will

  • Jr. Member
  • **
  • Posts: 15
Ribbon buttons not responding
« on: June 13, 2011, 10:30:57 AM »
Howdy, Folks.
I've come to the end of my rope with a Visio 2010 issue and I'm hoping the fine forum folks will be able to point me in the right direction.

Some of the ribbon commands do not launch when clicked. I have mostly noticed this behavior when clicking the Insert -> CAD Drawing. The SDK Tools items (Event Monitor, Persistent Events, & Print ShapeSheet) are also non-responsive. The Review -> Shape Reports command doesn't work either.

Starting Visio in safe mode returns the functionality, but is rather limiting in other areas.

I uninstalled and installed Visio 2010 and the SDK with no improvement. Interestingly, the ribbon customizations from the previous install were still intact.

Any help and/or directions is much appreciated.

Thank you.
-WILL

Paul Herber

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 3094
    • Paul Herber's website
Re: Ribbon buttons not responding
« Reply #1 on: September 20, 2011, 03:25:31 AM »
Are you an administrator on this computer? If not and there is some restriction on your user access level then this could be the reason.
Electronic and Electrical engineering, business and software stencils and applications for Visio -

https://www.paulherber.co.uk/

PaddyWaller

  • Newbie
  • *
  • Posts: 2
Re: Ribbon buttons not responding
« Reply #2 on: November 17, 2016, 03:50:06 AM »
HI, I have Visio 2016, am an administrator, but my Shape Reports ribbon button does not start the wizard. The vrd files are located in ...Microsoft/root/Office16/1033

Any suggestions?