BB code in posts seems to be working again!
I haven't turned on every single tag, so please let me know if there are any that are used/needed but not activated.

Main Menu

Visio 2010 Shape Search not working

Started by natakuc4, February 12, 2011, 01:50:57 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.


This seems to be a problem I am having with windows 7 and vista with visio 2010 both 32 bit. This problem does not occur on xp or on xp mode. However I am using 7 as my primary OS.

After a clean install of windows and visio, the shape search works fine however after a few days it seizes to work. When typing a search query into the search box it goes grey and then you can leave all day and still no search results will come up. i.e. it doesn't even tell you "no search results" it just stays grey and nothing happens. Although some of my other installations did immediately say no search results immediately before the problem started.

This is kind of frustrating, I contacted visio support about it, turned on and off indexing service, turned on and off windows search, reinstalled visio same problem.

Now my search in windows 7 works. Temporary work around I have tried to use are:

* Installing visio 2007 and visio 2010, using visio 2007 to search (it works) but has to configure every time I go back to using the other version.

* Windows xp mode, install visio 2007 or visio 2010 and use them to search, however then I have to save the file in order to copy the stencil I have searched for to open it in the visio 2010 installed in windows 7.

* Directly search in the Visio content folder using windows explorer. (Isn't as efficient as shape search but kind of works).

All my possible work around are time consuming and this is a recurring issue. I have reinstalled windows and visio maybe 10 times now and the problem always returns in less than a week. I have also been working with visio support for about 3 months on this issue, they gave up and could not find a solution. Does anyone else have this problem or know how to fix it.

(Note I only have had office 2010 products installed on the current setup so there is no interference with older versions of office).

Browser ID: smf (possibly_robot)
Templates: 4: index (default), Display (default), GenericControls (default), GenericControls (default).
Sub templates: 6: init, html_above, body_above, main, body_below, html_below.
Language files: 4: index+Modifications.english (default), Post.english (default), Editor.english (default), Drafts.english (default).
Style sheets: 4: index.css, attachments.css, jquery.sceditor.css, responsive.css.
Hooks called: 150 (show)
Files included: 34 - 1306KB. (show)
Memory used: 1049KB.
Tokens: post-login.
Cache hits: 13: 0.00145s for 26,764 bytes (show)
Cache misses: 2: (show)
Queries used: 16.

[Show Queries]