News:

BB code in posts seems to be working again!
I haven't turned on every single tag, so please let me know if there are any that are used/needed but not activated.

Main Menu

Enable Live Dynamics greyed out

Started by qholmes, January 12, 2023, 02:43:47 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

qholmes

Hello,

I have had this problem for years now. After some update to my work desktop i lost the drag preview of shapes. Tried to figure it out then and failed. So i just received a new desktop for work and i was excited to get my drag preview back on shapes as we build complex systems with custom visio shapes. But its exactly the same. I did learn this time about the Enable Live Dynamics option.. and it is greyed out and off.. I assume that is the culprit. My laptop is fine. Laptop is using Visio 2013, Old Desktop 2016 and new desktop is 2019. I have a colleague who is using 2016 on a laptop and it is fine. I tried setting a registry entry i found and that had no effect. I am not using remote desktop or anything else. Just working local. Unless for some reason Visio thinks it is being used remotely because all our software is installed remotely. A google found a few posts of people with the same thing. Even an old post here with the same thing and no answer.

Does anyone know anything about this?

high end dell desktop 3090 graphics card. Windows 10. Starting from a template or just blank. Any shape even a circle. There is just some reason that setting is disabled. Because its my old desktop and my new one i wonder about some Account setting or permission. I work at a huge company so there is a lot of security. Maybe something on my Account has been turned off.

Thanks

Q

wapperdude

#1
Using Viso 2019 Pro.  Do not see this problem.

Presumably this happens when you've 1st launched Visio and haven't opened any file.

Ive not found good, comprehensive reference to check standard vs pro versions.  Might be that.
Visio 2019 Pro

qholmes

I am also using Pro.
Nothing to do with first run or first drawing. have had this same issue for years. and i use Visio every day for several hours.

I am thinking more and more that its an Office 365 user account issue.. for it to come from my old workstation and right onto my new one.. the only thing that is the same is my office account. Something with App Permissions or something is messed up.

That is my guess.. i am going to try and have IT first try a different account and also rebuild my account.

Thanks

Q

qholmes

Ok update. IT gave me temp Admin rights and it works. I assume the admin rights modify something in the O365 account like App privileges for visio or something. So i will push for Admin rights.

Now I just realized that i have Admin right on my old desktop and it does not work there.. Its possible that the Admin level i got temporarily was more complete than what they would give me normally.

It continues. But its a hint i think.

Tahnks

Q

Browser ID: smf (possibly_robot)
Templates: 4: index (default), Display (default), GenericControls (default), GenericControls (default).
Sub templates: 6: init, html_above, body_above, main, body_below, html_below.
Language files: 4: index+Modifications.english (default), Post.english (default), Editor.english (default), Drafts.english (default).
Style sheets: 4: index.css, attachments.css, jquery.sceditor.css, responsive.css.
Hooks called: 191 (show)
Files included: 34 - 1306KB. (show)
Memory used: 1051KB.
Tokens: post-login.
Cache hits: 13: 0.00102s for 26,767 bytes (show)
Cache misses: 2: (show)
Queries used: 15.

[Show Queries]