Adding connection points with glue

Started by Elecmuso, September 09, 2020, 01:30:44 AM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.



First post here - cheers all!

I often will create a 'shape' by taking a snapshot of say a circuit schematic, then adding connection points to that schematic so that I can make a drawing with connections to that schematic.

The problem is that this works inconsistently and I don't know why. The aim is that the connection points are the glueing type, so that if I move around the object the connections move with it. This sometimes works and sometimes doesn't and I can't find what the key is!

I have tried turning glue on but that doesn't seem to work (at one stage I thought it had fixed it but alas I was wrong).

I may add an example attachment - stay tuned. Or if you know the answer please share!


I may have answered this myself when creating an example. The problem appears to be that Visio dragging an object results in Visio selecting a handle rather than keeping the connection point that I initially had the connector connecting too.

I was going to post an example but now it is behaving itself and NOT doing that!


Is it possible I have a buggy version of Visio? Tee examples I create one minute have the issue, then don't.

In the example I was planning on posting (can I even do that?) everything is doing what it should. Beats me, it wasn't working before.


Make sure you are using the connector tool and not the line tool. With me sometimes the line tool comes "unglued."  If I need a straight line, I use the connector tool, connect points, right click on line and select "Straight Connector."