Author Topic: Attachments not visible in Preview  (Read 1487 times)

0 Members and 1 Guest are viewing this topic.

Jennifer

  • Sr. Member
  • ****
  • Posts: 416
Attachments not visible in Preview
« on: January 16, 2018, 11:49:21 AM »
Is there some reason that the attachments are not displayed when I click on the Preview button? Having them displayed would be helpful in ensuring that my post is accurate.

Also, I know that many forums have a drag-and-drop option for attaching files. Just for fun, I tried it here and it worked. I suggest that this be mentioned in the attachment area. Where it says "No file selected", it could say "Drag and drop to attach".
Using Visio 365 on Windows 10

Jennifer

  • Sr. Member
  • ****
  • Posts: 416
Re: Attachments not visible in Preview
« Reply #1 on: September 07, 2020, 09:18:14 PM »
I asked this over two and a half years ago. It never got a single reply. I'd like to ask it again. It would be very helpful to be able to see that the attachments are actually in the post and how they look. Any chance of that?
Using Visio 365 on Windows 10

vojo

  • Hero Member
  • *****
  • Posts: 1528
Re: Attachments not visible in Preview
« Reply #2 on: September 07, 2020, 10:21:01 PM »
that is there already...people put a picture of the diagram in the actual post

So not sure what you are asking for

Jennifer

  • Sr. Member
  • ****
  • Posts: 416
Re: Attachments not visible in Preview
« Reply #3 on: September 07, 2020, 11:20:17 PM »
that is there already...people put a picture of the diagram in the actual post

So not sure what you are asking for

I am asking for a way to see that an attachment is actually in the post when I click on the Preview button. In this post, I have attached a jpg of a track. It is listed below under Attached: with a check mark on the left of it.

I'm now going to click on Preview. When I do, I see all of this text, but no image.

After I click on Post, as I will do now, the image is there, but it is not in the preview.
Using Visio 365 on Windows 10