Author Topic: Editing Shape Text  (Read 4618 times)

0 Members and 1 Guest are viewing this topic.

kevintedder

  • Newbie
  • *
  • Posts: 1
Editing Shape Text
« on: January 17, 2017, 05:20:23 AM »
I've just started using Visio 2013 (yes, it 2017 and my company have allowed the use of 2013) and have immediately found an annoyance. Whenever I double click to edit text in a shape, the whole page is repositioned on the screen such that the selected shape is in the centre. Whilst this might be useful at times, it is also annoying since I need to be able to see the whole page whilst I type the text to explain to the viewer just what they should be focusing on. I could use the scroll bars to 'reposition' the screen back, but to do this on 60+ pages is no longer fun.
Can this annoyance be disabled. I'd rather that the whole page remained visible and the text box was left in the bottom left corner for editing.

Paul Herber

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 3301
    • Paul Herber's website
Re: Editing Shape Text
« Reply #1 on: January 17, 2017, 05:49:27 AM »
In Visio 2010 this can be changed:
menu File -> Options -> Editing Options
and set Automatically zoom text when editing under to 0.
Hopefully the Visio 2013 setting is the same/similar.
Electronic and Electrical engineering, business and software stencils and applications for Visio -

https://www.paulherber.co.uk/