Author Topic: Visio 2013 issues forum  (Read 4988 times)

0 Members and 1 Guest are viewing this topic.

Paul Herber

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 2746
    • Paul Herber's website
Visio 2013 issues forum
« on: August 16, 2012, 04:54:52 AM »
Visio 2013 is almost upon us! How about a forum to discuss this?
Electronic and Electrical engineering, business and software stencils and applications for Visio -

http://www.paulherber.co.uk/

sdaspenberg

  • Jr. Member
  • **
  • Posts: 14
Re: Visio 2013 issues forum
« Reply #1 on: October 09, 2012, 07:36:30 AM »
If anyone is using Visio 2013, I have a couple questions and concerns. I've turned on the "Show more shape handles on hover" feature in options. I hover over a line, and the extra handle appears in the middle between the two vertices. The problem is when I try to drag the handle. As soon as I realse the mouse button, the handle snaps back to its original position. No matter if it's an arc, a freeform line, or a straight line. They all seem to do the same thing. It seems that position is locked. I checked the protection menu and everything is turned off. For what I use Visio for, this is a huge problem. Anybody else encounter this or can verify this?

aledlund

  • Hero Member
  • *****
  • Posts: 1412
Re: Visio 2013 issues forum
« Reply #2 on: October 09, 2012, 08:40:57 AM »
Have you logged it as an issue on the Connect forum? The feedback really is important.
al

sdaspenberg

  • Jr. Member
  • **
  • Posts: 14
Re: Visio 2013 issues forum
« Reply #3 on: October 09, 2012, 12:59:50 PM »
No I haven't. What is the connect forum? I did use the built-in feedback system in visio 2013 to notify them of the issues. I never heard anything back though.

aledlund

  • Hero Member
  • *****
  • Posts: 1412
Re: Visio 2013 issues forum
« Reply #4 on: October 09, 2012, 01:57:30 PM »
maybe this will help
http://connect.microsoft.com/
problems can be logged and tracked there.
al