Visio Will Start, But Hangs When Opening Or Creating A File

Started by Vaio, December 02, 2014, 02:55:45 AM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.


I suspect my issue has something to do with the corporate updates that get pushed to my laptop remotely, but my companies IT department doesn't agree, so I thought I would check to see if my symptoms are unique or if any of you have experienced them before.

I got a new laptop running Windows 8 and my IT department installed Visio Professional 2010 on it.  In between the time they installed Visio 2010 and the time I went to use it for the first time I had multiple security updates pushed to my laptop remotely by our IT department, many of which had to do with various Microsoft Office applications (my suspicion of the problem).

Here are my symptoms.  I can start up the Visio program just fine as long as no Visio file is open, without any kind of errors or '(Not Responding)' messages.  I can run through all the menu options and even go into the program options and view and make any changes I wish without a hiccup.  Once I try to open an existing file or create a new file is when the program has issues.  It will both create a new file or open an existing file, but them it just hangs.  No error messages and it does not show '(Not Responding)' in the title bar.  If I open up Windows Task Manager it does not show the program as '(Not Responding)' either.  Even though there are no error messages and the program is not showing '(Not Responding)' it definitely acts like it is not responding, as I can't edit the document or run through any of the file menus.

If I wait long enough (many many minutes) it might finally respond to a mouse click I tried to make and select an object that I had clicked on or go to the menu that I had clicked on, but then it is kind of frozen again.  I can't even close the program using the 'X' in the upper right-hand corner.  The only way I can get the program to close is through Microsoft Task Manager.

I've researched via Bing and Google and tried some of the suggestions I found there, like making Microsoft XPS my default printer and trying to disable the Bluetooth add-on, but I didn't have the Bluetooth add-on.  My default file location for add-on's was blank, so it wasn't mistakenly pointing to the wrong file location as one post I read suggested.

My IT department is hoping to avoid removing and reinstalling the program, as it would have to be reinstalled remotely and all I have is a pretty slow DSL connection, but I fear this is my only solution.

If any of you have any suggestions I am more than willing to give them a try.

Thanks, Spence


from what I vaguely remember, people are encouraged to turn bluetooth off (extensions or not).

is HDD encrypted?  takes longer (not minutes) to decrypt files on the fly.

Maybe back out each security update one at a see what is up

2 years ago, there was a MS security update that tank office big time.   
Had to back it out...MS later realized the problem and issued another patch.

beyond that, cant help too much  (visio 2003 on windows 7)