Author Topic: New to group-have printing issue  (Read 3898 times)

0 Members and 1 Guest are viewing this topic.

Corkster

  • Newbie
  • *
  • Posts: 2
New to group-have printing issue
« on: July 22, 2012, 09:28:37 AM »
I am new to this forum, so hello from Ohio.  I am having problems printing out a simple workflow diagram in Visio 2010 at work.  It looks fine in preview form, but when I print it out all of the text within the shapes is shifted about 10% to the right and most of them outside of the shape itself.  I have tried a number of settings on the printer and within Visio, but I am stumped.  Thanks in advance for your help.

aledlund

  • Hero Member
  • *****
  • Posts: 1412
Re: New to group-have printing issue
« Reply #1 on: July 22, 2012, 07:28:39 PM »
I'd probably start by checking to see if the latest printer drivers are installed. What kind of printer are you attempting to  print to?
al

Paul Herber

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 3301
    • Paul Herber's website
Re: New to group-have printing issue
« Reply #2 on: July 23, 2012, 08:09:46 AM »
Try saving as an image file (PNG etc) then print that instead. Does that make a difference?
Electronic and Electrical engineering, business and software stencils and applications for Visio -

https://www.paulherber.co.uk/

wapperdude

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 4450
  • Ideas Visio-lized into solutions
Re: New to group-have printing issue
« Reply #3 on: July 23, 2012, 05:37:58 PM »
Things to try:
1.)  Check with your IT guy, per Al's suggestion to see if there's a print driver issue.  Hopefully, that goes better than with most company IT guys.
2.)  Do as Paul suggested.  It helps pinpoint if Visio is the source of the issue.  Do you have access to other versions of Visio?  Is the problem common to all, or just to V2010?
3.)  Up load your drawing (or a non-proprietary example) so that the Forum may see if there's any issues.

Wapperdude
Visio 2019 Pro