Author Topic: Swim Lane Separator Problem!!  (Read 13142 times)

0 Members and 1 Guest are viewing this topic.

ccurryman

  • Newbie
  • *
  • Posts: 1
Swim Lane Separator Problem!!
« on: November 09, 2010, 11:38:18 AM »
am trying to make a cross functional flow chart.  I have added fill to the swim lanes.  I also have added separators to the flow.  The dotted lines associated with the separators appear BEHIND the fill of the swim lanes.  When working in visio I can send the swim lanes to back and see the separators lines again, but when I save and re-open the lines fall back behind the swim lane fill.  I have been messing around with shape data and I can not figure out how to resolve this issue.  Can anyone please offer up some help?


Thanks,
Chris
« Last Edit: November 10, 2010, 12:50:21 PM by Paul Herber »

Paul Herber

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 2945
    • Paul Herber's website
Re: Swim Lane Separator Problem!!
« Reply #1 on: November 10, 2010, 11:28:02 AM »
Adding fill to the swim lanes will cause problems for the swimlane addon.
Try this for an easier solution.
Create a new background page, then set this as the background page for your main page.
On the main page remove the fill from the swim lane.
On the background page add a rectangle with the fill you need and place this such that it is in the right place for the main page. Now the shape drop will still work correctly.

« Last Edit: November 10, 2010, 12:50:38 PM by Paul Herber »
Electronic and Electrical engineering, business and software stencils and applications for Visio -

https://www.paulherber.co.uk/

Paul Herber

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 2945
    • Paul Herber's website
Re: Swim Lane Separator Problem!!
« Reply #2 on: November 10, 2010, 08:22:16 PM »
like this ...
Electronic and Electrical engineering, business and software stencils and applications for Visio -

https://www.paulherber.co.uk/

Michael

  • Jr. Member
  • **
  • Posts: 25
Re: Swim Lane Separator Problem!!
« Reply #3 on: December 24, 2010, 12:39:36 PM »
OK - apologies for hijacking this thread but I think my problem is related.

How do I prevent Visio from presenting the swim-lane option whenever I open a file (that's "my" file - all 4,189 pages...) :-)