5 blank documents created on visio launch

Started by suzupis, May 02, 2010, 11:43:13 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.


Not sure why - maybe I should just reinstall but when I launch visio, either on its own or by double clicking on a file I get 5 blank documents created also. Any ida on the problem?


I tried repair, then uninstall and reinstall and still get 5 new documents when I llaunch visio. Anyone have any ideas.

Paul Herber

Are they all blank documents?
Have you tried saving these 5 documents, then start Visio again? Do you get 5 more?

Electronic and Electrical engineering, business and software stencils for Visio -



yes all blank, but two have shapes (cross functional) that get launched with them. I tried saving all five and then launced visio by double clicking one of them. An additional 5 new ones come up.


Paul --

Do you think this is a registry issue?  I can't poke around here at work, so can't offer any suggestions.

Visio 2019 Pro


Doesn't the registry get cleaned up when you uninstall and reinstall?


I'm not sure how thorough Visio's uninstall process is.  It may leave some artifacts behind.  I'm not going to go thru the process just to check this out.  I believe Paul, yes, I'm speaking for him without permission, has experience with Visio and the registry. 

Of course, you could unistall again, and see what's up.  Your problem is unusual. Or, you might go into the registry, but, I'm not sure what to look for, perhaps Visio.exe.  Perhaps you can see the command that is executed and then see if there's a "5" that looks somewhat suspicious.  Sorry I can't be of more help.  If you do make registry changes, back it up first.   Paul should be back at a decent, European time.

Visio 2019 Pro


So here's what I have tried:

  • uninstalled visio 2007
  • removed all visio references in registry that were left behind
  • uninstalled an add-in from interfacing technologies(BPMN) and made sure there were no registry items for it (though I really don't think it was the problem)
  • removed all visio references (both office 11 and 12) on the C drive
  • then just to try and trick it, i installed visio 2003 instead of visio 2007.
  • of course did reboots here and there as required.

AND..... I still get 5 new document windows :-(

Luckily I have a e-book and have installed visio 2007 on it (where I have no problems!). But I don't plan to install the add-in from intefacing just in case. My e-book won't have the power to work with large models, but until I can figure out what's up on my real machine (mac powerbook - windows partition) it will have to do.