Author Topic: VISIO 2007 Stuck in <GROUP> Mode  (Read 12843 times)

0 Members and 1 Guest are viewing this topic.

jdobbsr

  • Newbie
  • *
  • Posts: 1
VISIO 2007 Stuck in <GROUP> Mode
« on: June 05, 2008, 01:08:25 PM »
Somehow, I got my Visio diagram stuck in some sort of <GROUP> mode. I have 8 pages in the document but I can only see one object it is zoomed in on. Does anyone know how to get back to the 8 pages? Thank you in advance for any help on this....Jeff

The file name is MSLTechnicalOverview.vsd:Database server <group>  I think the info after the : is causing the problem. Some slip of the keyboard got me into this mode and I can't get it back...

Visio Guy

  • Administrator
  • Hero Member
  • *****
  • Posts: 1735
  • Smart Graphics for Visual People...n' Stuff
    • Visio Guy
Re: VISIO 2007 Stuck in <GROUP> Mode
« Reply #1 on: June 05, 2008, 02:15:10 PM »
Hi Jeff,

Darn it! I've fixed this before and I can't remember how...

Visio allows you to save "workspaces" - ie: open windows, window positions, etc. This might be the problem.

For Visio 2003, try File > Save As. Note that the Save button is actually a drop down. Drop it down and uncheck "Workspace"

For Visio 2007, Workspace is under File > Properties...there's a "Save Workspace" button.

I hope that getting rid of the workspace fixes your problem. Driving me nuts trying to remember...

- Chris
For articles, tips and free content, see the Visio Guy Website at http://www.visguy.com
Get my Visio Book! Using Microsoft Visio 2010

Visio Guy

  • Administrator
  • Hero Member
  • *****
  • Posts: 1735
  • Smart Graphics for Visual People...n' Stuff
    • Visio Guy
Re: VISIO 2007 Stuck in <GROUP> Mode
« Reply #2 on: June 13, 2008, 09:15:39 AM »
Another idea:

Window > New Window and pick one of the pages. Then close the group window.
For articles, tips and free content, see the Visio Guy Website at http://www.visguy.com
Get my Visio Book! Using Microsoft Visio 2010